Loading...

Internet Browsers

Home Forums QuickApps Forum Internet Browsers

This topic contains 1 reply, has 2 voices, and was last updated by  Deepak Tyagi 4 months, 2 weeks ago.

  • Author
    Posts
  • #11329

    Gary
    Participant

    Hi,

    Do you publish a list of browsers you have tested the latest version of QuickApps with?  The Quick Start Guide has this statement…

    Browser Although administrative tasks on SharePoint sites are optimized for Internet Explorer 8 or
    later, Office SharePoint Server also provides rendering support for other browsers that are
    commonly used. To ensure that you have complete access to all the functionality, we
    recommend that you use Internet Explorer 8 or later for administrative tasks.

    Thanks

    Gary

  • #11330

    Deepak Tyagi
    Participant

    Hi Gary,
    Greetings.
    Thank you for posting the query.
    List of browsers, which are compatible with the latest version of QASP are mentioned below.

    • Internet explorer 10 and above.
    • Latest version of Chrome and Firefox browser.
    • Latest version of Edge browser.

    Thanks
    Deepak

You must be logged in to reply to this topic.