QAPPS 6.8 qMultiSelector Not Working – QuickApps
Loading...

QAPPS 6.8 qMultiSelector Not Working

Home Forums QuickApps Forum QAPPS 6.8 qMultiSelector Not Working

This topic contains 5 replies, has 3 voices, and was last updated by  Gary 2 weeks, 4 days ago.

  • Author
    Posts
  • #10783

    Gary
    Participant

    Hi,

    I have upgraded QAPPS from 6.7 to 6.8 on my SharePoint 2010/SP2 server and my qMultiSelector that passes a name to a qListForm (NewListItem) field no longer works.  The field details are…

    <Field Name=”CaseCompanyName” Title=”Name of the Company:” Description=”&lt;p style=&quot;color:red;&quot;&gt;Select an Organisation or type in a new one…&lt;/p&gt;” AllowEdit=”true” ConsumeRowDisplayFieldName=”Company Name” />

    Regards

    Gary

  • #10784

    Rachit Vyas
    Participant

    Hi Gary,

    Are you using multiple selectors? If yes, then recheck after changing the last selector value. You should able to get fields value in qListForm.

    From QASP 6.8  in qMultiSelector webpart page will refresh after last selector selection change by default.

    You can change the configuration by editing the selector’s configuration and check the checkbox for “Refresh page when selection change” for selector you want to get value or pass value to other webpart. It will enable the page refresh on selection change for selector you check the option.

    Thanks & Regards

    Rachit

  • #10785

    Gary
    Participant

    Hi Rachit,

    Thank you for your reply…and yes I am using multiple selectors…

    I tried changing the option ‘Refresh Page When Selection Changed’ to checked only on the last selector but the problem was still happening so I have uninstalled 6.8 and installed 6.7 and it is now working as expected again.

    I will try testing with 6.8 again today…

    Regards

    Gary

     

  • #10789

    Gary
    Participant

    Hi Rachit,

    Would you be able to test this scenario on a SP2010 server?  I have made no progress and I am still seeing the same problem…

    Regards

    Gary

  • #10790

    Deepak Tyagi
    Participant

    Hi Gary,

    As of now we have not faced any such issue yet, hence please log a support ticket via our website or drop an email to quickappsquestions@agreeya.com , to troubleshoot the issue further.

    Thanks
    Deepak

  • #10791

    Gary
    Participant

    Hi Deepak,

    If you have not been able to recreate the same issue I will continue testing before I log a support ticket.  I will test using a new list and add the qMultiSelector to a new form.

    Thanks

    Gary

You must be logged in to reply to this topic.