Loading...

Setup is unable to find the definition web parts , configuration , list template

Home Forums QuickApps Forum Setup is unable to find the definition web parts , configuration , list template

This topic contains 2 replies, has 2 voices, and was last updated by  Foad Hindi 1 month, 2 weeks ago.

  • Author
    Posts
  • #11362

    Foad Hindi
    Participant

    Hi , I was assigned to upgrade quick apps , i removed it and backup exported for skin , etc ..

    then i install the quick apps v 6.9  and i navigate to file QWPFeatureBackup_2018-08-07-15-44.backup  then installation took long time and received  this error :

    Please wait while installing QuickApps for SharePoint, this may take a few minutes to complete.

    QuickApps for SharePoint Solution Package has been added to SharePoint store.

    Please wait while deploying QuickApps for SharePoint Solution Package to the following web site(s). This may take some time to complete.

    SharePoint_Intranet_Dev_2013_80
    …………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………….Timeout

    Solution Package deployment error: Job timed out after 1800 seconds

    Solution Package has already been deployed to the specified site(s). Setup will continue.

    Setup will activate features for the deployed site(s).

    Setup is unable to find deployed web application for the solution package. If setup is running in SharePoint server farm, please make sure all the servers in the SharePoint server farm are working.
    Setup is unable to find the definition for feature ‘QuickApps for SharePoint – My First App’. Failed to add and activate the feature. Please check in the Site Settings/Site Collection Administration/Site collection features and activate it accordingly.

    Setup is unable to find the definition for feature ‘QuickApps for SharePoint – Web Parts Library’. Failed to add and activate the feature. Please check in the Site Settings/Site Collection Administration/Site collection features and activate it accordingly.

    Setup is unable to find the definition for feature ‘QuickApps for SharePoint – Configuration’. Failed to add and activate the feature. Please check in the Site Settings/Site Collection Administration/Site collection features and activate it accordingly.

    Setup is unable to find the definition for feature ‘QuickApps for SharePoint – List Templates’. Failed to add and activate the feature. Please check in the Site Settings/Site Collection Administration/Site collection features and activate it accordingly.

    Please click “Next” button below to continue.

     

  • #11363

    Deepak Tyagi
    Participant

    Hi Foad,
    Please log a case with our support team by drop an email to quickappsquestions@agreeya.com , so that our support team can troubleshoot your issue.
    Thanks
    Deepak

    • #11364

      Foad Hindi
      Participant

      Deepak , so this is not support portal , ok

You must be logged in to reply to this topic.