Loading...

how to display EzEdit without the ribbon

how to display EzEdit without the ribbon

Home Forums QuickApps Forum how to display EzEdit without the ribbon

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #6901
      Anonymous
      Anonymous
      Participant

      Hi ,

      n

      Put the page in Edit mode then select the web part then go to the verb and see the full menu  from where you can access the ezEdit. See attachment.

      n

      Let me know how it goes.

      n

      n

      n

        

    • #7364
      Anonymous
      Anonymous
      Participant

      Hi k the common methode to display the EzEdit but i put the webpart in a blank aspx page

      n

      i dont have the ribbon and the possibility to put the page in edit mode

      n

      not event by adding the extension

      n

      ?PageView=Shared&InitialTabId=Ribbon.WebPartPage&VisibilityContext=WSSWebPartPage at the end of the URL

      n

      any other clue

      n

       

      n

      Regards

    • #6903
      Anonymous
      Anonymous
      Participant

      Hello,

      n

      Take a look at this link:

      n

        http://kb4sp.wordpress.com/2008/04/09/how-to-edit-a-page-that-has-no-edit-page-menu-option-in-wss-moss/

      n

      n

      Another approach is to configure the web part on a different page, export it as a template, then open the template file in notepad, copy the content and paste it into your aspx page.

      n

    • #4578
      Anonymous
      Anonymous
      Participant

      hello i created a blank.aspx page from Sharepoint designer 2010 (all files, New,File,aspx) and edited this page in advanced mode and added a qChartview webpart ( Insert WebParts, QChartview)

      n

      the result is a blank page ( not ribbon, no left menu ( and that is what i want) but with this methode i cannot display the EzEdit.

      n

      is there a URL extension in order tho display the EzEdit ? or another method ( Right CLick)??

      n

      Regards

      n

       

      n

      n

       

      n

       

      n

       

    • #6934
      Anonymous
      Anonymous
      Participant

      Hi there,

      n

      It appears that this question went inactive after our follow-up conversation. I'm going to mark the most appropriate reply as the answer to this question.

      n

      If you still need help, just reply to the forum thread with your findings or question and we will take another look.

      n

      Thanks!

      n

      Ryan McKinney

      n

      DSG Communities Team

Viewing 4 reply threads

You must be logged in to reply to this topic.