Loading...

Install Error for qDiscussionView

Install Error for qDiscussionView

Home Forums QuickApps Forum Install Error for qDiscussionView

  • This topic is empty.
Viewing 7 reply threads
  • Author
    Posts
    • #4787
      Anonymous
      Anonymous
      Participant

      Hi Sahun,

         Sorry about the delay.

      Could you please let me know the version of the Quest Web Parts that you try to install, the SharePoint version and the OS version.

      I have a few suggestions/best practices when installing:

      – ensure that the user that is logged on has the appropriate permissions to install the application (Windows/Active Directory/Sharepoint permissions)

      – if the OS is Windows 2008 please use "Run As Administrator" option

      – if you have an antivirus please disable it during the installtion

      – please check the event viewer for erorrs

      Please let me know how it goes.

    • #6839
      Anonymous
      Anonymous
      Participant

      Hi ,  I guess some detail might help.

      I am running against SP2010 with the April CU installed, Windows 2008 R2

      I am running as the SP install/admin user, from a command promt Run As Administrator

      I disabled the AV

      UAC is off

      I downloaded the Quest_qDiscussionViewWebPartforSharePoint64-bit_54.msi file

      In the app log I get an installer message informing me the install has started and then two error messages…

      Error 06/08/2011 10:59 MsiInstaller 11001 None "The description for Event ID 11001 from source MsiInstaller cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

      If the event originated on another computer, the display information had to be saved with the event.

      The following information was included with the event:

      Product: Quest Shared Web Parts for SharePoint — Error 1001.
      (NULL)
      (NULL)
      (NULL)
      (NULL)
      (NULL)

      the message resource is present but the message is not found in the string/message table
      "

      Error 06/08/2011 10:59 MsiInstaller 10005 None Product: Quest Shared Web Parts for SharePoint — The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2869. The arguments are: ErrorDialog, ,

      Thanks for your help

      Shaun

    • #3978
      Anonymous
      Anonymous
      Participant

      Hi,  Suggested to my client we try the Quest web parts and thought we would go with the free one first, however they get an error when installing.  I try on my system and get the same.  The details are…

      quest error.jpg

      Anyone have any ideas?

      Thanks

      Shaun

    • #6840
      Anonymous
      Anonymous
      Participant

      So no one got a solution for this problem ?

    • #4984
      Anonymous
      Anonymous
      Participant

      Would you mind to share with me the link to the installer so I can try it?

      Thanks,

    • #6727
      Anonymous
      Anonymous
      Participant

      On this page

      http://www.quest.com/web-parts-for-sharepoint/full-package.aspx

      there is a specific free download link against the qDiscussionView web part

      I downloaded the 64 bit file,

      qDiscussionView Web Part for SharePoint (64-bit)

    • #6728
      Anonymous
      Anonymous
      Participant

      ,  have you had chance to try it?

      Thanks

      Shaun

    • #4961
      Anonymous
      Anonymous
      Participant

      Hi,

         The link you provided doesn't work and I'm not sure what version you have downloaded.

      From the error message I suspect that you try to install SP2007 64 bit on SP2010 version.

      What I can do is provide you the latest version of the installer.

      Please provide me an email so I can send you the ftp link.

      Thanks,

Viewing 7 reply threads

You must be logged in to reply to this topic.