Loading...

qList Form Performance

qList Form Performance

Home Forums QuickApps Forum qList Form Performance

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #4706
      Anonymous
      Anonymous
      Participant

      Hi,

      I am using QAPPS 6.5 and have noticed that the time taken to save an item using a qListForm is getting worse…using the developer dashboard two items are taking over 10 seconds…

      Activate web part connections (12813.31 ms)

      EnsureListItemsData (74.05 ms)

      EnsureListItemsData#1 (12.04 ms)

      EnsureListItemsData#2 (11.79 ms)

      EnsureListItemsData#3 (27.65 ms)

      EnsureListItemsData#4 (29.08 ms)

      EnsureListItemsData#5 (11365.17 ms)

      EnsureListItemsData#2 (26.79 ms)

      EnsureListItemsData#3 (31.29 ms)

      EnsureListItemsData#4 (12467.83 ms)

      This seems to match two SQL queries…

      DECLARE @DocParentIdForRF 10870.29 ms

      DECLARE @DocParentIdForRF 16.33 ms

      DECLARE @DocParentIdForRF 16.23 ms

      DECLARE @DocParentIdForRF 11580.70 ms

      Is there anything I can do to identify what these are and why they are taking so long to complete…

      Regards

       

    • #7215
      Anonymous
      Anonymous
      Participant

      Hi ,

      n

       

      n

      Well, this is a very technical case. You’d better to request a support ticket to let the team to do more research. And you’d better provide the below information:

      n

        n

      1. Which SharePoint version you are using? SP2010? SP2013?
      2. n

      3. what kind of the fields you are configuration in the qListForm?
      4. n

      5. The template of the qListForm;
      6. n

      7. I think you may upgrade from another QASP version, which version you are upgrade from?
      8. n

      n

       

      n

       

      n

Viewing 1 reply thread

You must be logged in to reply to this topic.