Loading...

qListView 6.3 – Can no longer display column with calculated value <%Column1%> <%Column2%>

qListView 6.3 – Can no longer display column with calculated value <%Column1%> <%Column2%>

Home Forums QuickApps Forum qListView 6.3 – Can no longer display column with calculated value <%Column1%> <%Column2%>

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #6826
      Anonymous
      Anonymous
      Participant

      Hi ,

      n

        Can you please attach the web part and the list  (no data) templates? I've tried using a few different field types and I could not see the problem.

      n

      Thanks,

      n

    • #7329
      Anonymous
      Anonymous
      Participant

      Hi ,

      n

      Sure, I just forwarded the exported web part and list template to Dell Support mailbox.

      n

      Thanks,

      n

    • #6832
      Anonymous
      Anonymous
      Participant

      Hi ,

      n

      Thanks for your troubleshooting via webex session yesterday.  In our scenario, since our calculated column contains a look-up field, we had to set the Query All Fields mode to OFF in this particular qListView.

      n

       

      n

    • #4544
      Anonymous
      Anonymous
      Participant

      Hello,

      n

      We recently upgraded QuickApps from v.6.2. to 6.3.  After upgrade, we noticed that one qListView which contains a customized column (with calculated value <%Column1%> <%Column2%>) failed to display proper content.  Please see attached screenshots.

      n

      Before upgrade – Event column working

      n

      n

       

      n

      After upgrade – Event column turned up blank and the look-up values were formatted with hashtags.

      n

      n

      Please advise.

      n

      Thanks,

      n

    • #6833
      Anonymous
      Anonymous
      Participant

      FYI – since our calculated column contains a look-up field, we were able to address this issue by setting the Query All Fields mode to OFF in our qListView.

      n

      A big thank-you to and !

      n

       

      n

      n

       

      n

Viewing 4 reply threads

You must be logged in to reply to this topic.