Loading...

RE: qDiscussionView ezEdit error.

RE: qDiscussionView ezEdit error.

Home Forums QuickApps Forum qDiscussionView ezEdit error. RE: qDiscussionView ezEdit error.

#7265
Anonymous
Anonymous
Participant

So since I do not have SQL Server, I used InProc but that did not work. I just get a runtime error.

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<configuration>
<system.web>
<compilation batch="false" batchTimeout="600" maxBatchSize="10000"
maxBatchGeneratedFileSize="10000" />
<httpHandlers>
<add verb="*" path="*.aspx" type="System.Web.UI.PageHandlerFactory, System.Web,
Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" />
</httpHandlers>
<customErrors mode="On" />
<httpRuntime executionTimeout="3600" />
<globalization fileEncoding="utf-8" />
</system.web>
<location path="upload.aspx">
<system.web>
<httpRuntime maxRequestLength="2097151" />
</system.web>
</location>
<location path="ctdmsettings.aspx">
<system.web>
<httpRuntime maxRequestLength="2097151" />
</system.web>
</location>
<location path="ChangeContentTypeOptionalSettings.aspx">
<system.web>
<httpRuntime maxRequestLength="2097151" executionTimeout="3600" />
</system.web>
</location>
<location path="MngField.aspx">
<system.web>
<httpRuntime executionTimeout="3600" />
</system.web>
</location>
<location path="fldpick.aspx">
<system.web>
<httpRuntime executionTimeout="3600" />
</system.web>
</location>
<location path="ManageContentTypeField.aspx">
<system.web>
<httpRuntime executionTimeout="3600" />
</system.web>
</location>
<system.web>
<sessionState mode="Inproc" cookieless="false" timeout="20"/>
</sessionState>
<pages enableSessionState="true" enableViewState="true" enableViewStateMac="true"
validateRequest="false"
pageParserFilterType="Microsoft.SharePoint.ApplicationRuntime.SPPageParserFilter,
Microsoft.SharePoint, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"
asyncTimeout="7">
<namespaces>
<remove namespace="System.Web.UI.WebControls.WebParts" />
</namespaces>
<tagMapping>
<add tagType="System.Web.UI.WebControls.SqlDataSource, System.Web, Version=2.0.0.0,
Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"
mappedTagType="Microsoft.SharePoint.WebControls.SPSqlDataSource, Microsoft.SharePoint,
Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" />
</tagMapping>
</pages>
<httpModules>
<clear />
<add name="Session" type="System.Web.SessionState.SessionStateModule" />
</httpModules>
</system.web>
</configuration>