Loading...

RE: qDiscussionView ezEdit error.

RE: qDiscussionView ezEdit error.

Home Forums QuickApps Forum qDiscussionView ezEdit error. RE: qDiscussionView ezEdit error.

#7268
Anonymous
Anonymous
Participant

The main thing is to make sure you are editing the correct web.config file. I wasted so much time because I was editing the wrong file.
1. Find the right file by going to IIS and go to the web site SP is installed on. Right click on do properties. Go to the Home DIrectory Tab. You will find the Local Path. This shows you where the correct web.confog file is.
2. Find and uncommented out : <!–<add name="Session" type="System.Web.SessionState.SessionStateModule"/> –>
3. Find the line that starts with: <pages enableSessionState="false"
4. Change it to: <pages enableSessionState="true"
5. Note that the rest of the line in step 3&4 stays the same, just change the one parameter from false to true!
6. Restart IIS just to be sure.
7. Add the webpart.
That is what worked for me.