Loading...

Activation and Customization

Activation and Customization

Home Forums QuickApps Forum Activation and Customization

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #4167
      Anonymous
      Anonymous
      Participant

      Hello,

      I am posting this on behalf of another individual as there are two main concerns.

      1.) When upgrading to Quest Web Parts 5.7, it is not automatically activating the site collections. This is a concern as there are over 300+ site collections. Is there a reason this may be happening and a resolution to activating them automatically?

      2.) When upgraded to 5.7 from version 5.2, all the changes and customizations done within the SharePoint pages has been lost. Is there a way to retain this information so they do not have to go back through and redo all of the custom work that has been done?

      Your assistance is greatly appreciated.

      Thanks,Kristina

    • #4927
      Anonymous
      Anonymous
      Participant

      Hi Kristina,

        1. I'd suggest to check the ULS log and Event Viewer for any error that would block the activation.

      One thing that they should do is write a power shell script that would go through all the sites and activate Quest Web Parts feature. They don't need to write the activation script for each site but a generic script that would enumerate all sites and activate the feature.

        2. When you say "all changes and customizations" you mean the web part configuration and/or custom skins? For the custom skin this is expected since we upgraded our Telerik controls and the old skins have to be updated (this link provides a tool for building new Telerik skins http://stylebuilder.telerik.com/)

      If the web part configuration (except skins) wasn't preserved then we need to investigate further the cause.

Viewing 1 reply thread

You must be logged in to reply to this topic.