Loading...

Does version 5.3 support SharePoint 2010 SP1?

Does version 5.3 support SharePoint 2010 SP1?

Home Forums QuickApps Forum Does version 5.3 support SharePoint 2010 SP1?

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #4127
      Anonymous
      Anonymous
      Participant

      Hello there,

      Does version 5.3 support SharePoint 2010 SP1?  Checked “what’s new” guide of installation folder, and CHM (help) file…no mention of SP1.

      Thank you,

      RS

    • #4906
      Anonymous
      Anonymous
      Participant

      No, it does not. The current version (5.6) supports SharePoint 2010 SP1.

Viewing 1 reply thread

You must be logged in to reply to this topic.