Loading...

Errors after switching site from 2007 compatibility view in Sharepoint 2010

Errors after switching site from 2007 compatibility view in Sharepoint 2010

Home Forums QuickApps Forum Errors after switching site from 2007 compatibility view in Sharepoint 2010

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #4174
      Anonymous
      Anonymous
      Participant

      We are using Quest Webparts Version 5.4 in Sharepoint 2010.  After we turned off 2007 compatiblity view we are encounting the following error when trying to submit a qListForm webpart.

      The following error occurred: Invalid text value. A text field contains invalid data. Please check the value and try again.

      I am unsure where to start my troubleshooting, any input would be welcomed.

    • #5186
      Anonymous
      Anonymous
      Participant

      Hi Paul,

        First thing I'd do is create a new page, drop a qListForm on it and configure it exactly the same as the one that gives you the error.

      If that works then delete the faulty one and recreate it. If th error persists then go to the ULS log file and try to find the log entry for the error. You can use a tool (http://archive.msdn.microsoft.com/ULSViewer this is from Microsoft) to make the search easier.

      Another thing that you may consider would be upgrading to the latest version of QWP 5.7.

      Please let me know how it goes.

      Thanks,

Viewing 1 reply thread

You must be logged in to reply to this topic.