Loading...

Filter Panel Errors Seen in SP 2010 LogViewer

Filter Panel Errors Seen in SP 2010 LogViewer

Home Forums QuickApps Forum Filter Panel Errors Seen in SP 2010 LogViewer

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #5395
      Anonymous
      Anonymous
      Participant

      Hi ,

        Can you please attach the list (no data) and the web part template so I can try it in my env?

      Thanks,

    • #5872
      Anonymous
      Anonymous
      Participant

      Hi ,

      The first error stopped when I turned off the Grouped option in two Display Fields…they were configured like this…

       

      Grouped="true" GroupSortDirection="asc"

      Could it be a problem with my data in this field?

      Thanks

    • #4320
      Anonymous
      Anonymous
      Participant

      Hi,

      Every time I use the filter panel in a qListView I see these errors  displayed in the SharePoint LogViewer…

      Error: Input string was not in a correct format. | Stack:    at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)     at System.Number.ParseDouble(String value, NumberStyles options, NumberFormatInfo numfmt)     at System.Double.Parse(String s, NumberStyles style, NumberFormatInfo info)     at WA.DataViewer.ListView.HandleGroupHeaderItemDataBound(GridItemEventArgs e)

      Error: Index was out of range. Must be non-negative and less than the size of the collection.  Parameter name: index | Stack:    at System.ThrowHelper.ThrowArgumentOutOfRangeException()     at System.Collections.Generic.List`1.get_Item(Int32 index)     at WA.Common.GroupedFields.GetExpanded(Int32 index)     at WA.DataViewer.ListView.HandleGroupHeaderItemDataBound(GridItemEventArgs e)

      I am using QuickApps for SharePoint 6.0

      Does this look like an issue with the list I am using…should there be more details logged such as the content?

    • #5871
      Anonymous
      Anonymous
      Participant

      Hi ,

        Can you please attach the above files so I can double check?

      Thanks,

Viewing 3 reply threads

You must be logged in to reply to this topic.