Loading...

Getting JavaScript error when trying to connect two web parts in IE 11

Getting JavaScript error when trying to connect two web parts in IE 11

Home Forums QuickApps Forum Getting JavaScript error when trying to connect two web parts in IE 11

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #4645
      Anonymous
      Anonymous
      Participant

      Hello,

      We are running QuickApps v.6.4 – I have a qSelector and qListview on a SharePoint site page.  When I tried to connect the qSelector to the qListview web part, I’m getting the following javascript error (see attached screenshot).

      Line: 1

      Char: 64385

      Error: ‘XPathResult’ is undefined

      Code: 0

      URL: _____/ _layouts/15/ie55up.js?rev=0R4dbplnVlmjoVSw2Glmw%3D%3D

      This used to work perfectly fine until recently.  The only difference is that we applied windows security patching on our production farm servers, and this script error appears to surface after this patching.  In Google Chrome, no error was reported but the web part connection still didn’t work in Chrome.

      Could you please review and advise a workaround?

      Thank you.

       

    • #7203
      Anonymous
      Anonymous
      Participant

      I found a workaround – it turns out that in IE 11, if we enabled Compatibility View settings and add our intranet portal site url, we can connect two web parts successfully.

      n

      community.office365.com/…/233685

      n

Viewing 1 reply thread

You must be logged in to reply to this topic.