Loading...

How to change error messages language

How to change error messages language

Home Forums QuickApps Forum How to change error messages language

  • This topic is empty.
Viewing 4 reply threads
  • Author
    Posts
    • #7204
      Anonymous
      Anonymous
      Participant

      Hello,

      n

       

      n

      QuickApps for SharePoint supports the multi-language, you can use the ezLocalizer tool to modify the resource file. You can find this tool in the installer -> Tools. Use it to create a Spanish one, then translate the message to Spanish. After that, if your culture is Spanish(you can find the setting in IE -> Options -> Languages -> add the language), QuickApps will translate the message automatically.

      n

       

      n

    • #7481
      Anonymous
      Anonymous
      Participant

      Hi ! I've installed ezLocalizer, however, when I try to make a new project (or open an existing one) it doesn't allow me to edit/add any new translation. Do I have to open an existing project to edit the values? 

      n

      Here's a screenshot of my current view.

      n

      Thank you.

      n

      n

    • #7208
      Anonymous
      Anonymous
      Participant

      Hello,

      n

       

      n

      I am not sure what is going on in your lab, all the resources should be list in the left panel after your create the new project, can you provide your detail steps about how you create the new version of the resource?

      n

       

      n

    • #4695
      Anonymous
      Anonymous
      Participant

      Hi,

      Good afternoon. I want to know if there is a way to change the different messages that appears in the components.

      For example, in qListForm, when form type is  ‘UploadDocument’ , it displays the message ‘Browse to the document you intend to upload’.  I want this message to be displayed in another language, for example, spanish.

      Is there a way to do this?

      Thank you!

    • #7209
      Anonymous
      Anonymous
      Participant

      We figured this one out: you need to change your Regional Configuration to English (UK / USA).

      n

      So now we're seeing the resources and modifying them, but after recompiling, registering with gacutil and restarting IIS there are no changes whatsoever.

      n

      We did set our browser language to the one we translated the resources, restarted it, changed the regional configuration back to the native one and so on, but still, no changes regarding this resources (we modified the obvious non repeated ones in order to see them change and not wonder if we modified the right one)

      n

      What are we missing?

      n

      Thanks!

Viewing 4 reply threads

You must be logged in to reply to this topic.