Loading...

How to remove the "QuickApps for SharePoint" from browser?

How to remove the "QuickApps for SharePoint" from browser?

Home Forums QuickApps Forum How to remove the "QuickApps for SharePoint" from browser?

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #7096
      Anonymous
      Anonymous
      Participant

      Hi

      n

       

      n

      You can turn it off by using Configuration Editor: open Configuration Editor -> select the web.config file – > Edit -> Custom Setting Editor -> check the “QuickApps Ribbon Display” option.

      n

       

      n

      But I would like to mention that, if you turn off this option, all the web parts will disable this option, that means, all the ribbons will be hidden.

      n

       

      n

    • #7097
      Anonymous
      Anonymous
      Participant

      Two questions:

      n

      1. I can't find the "Configuration Editor". Is this an administrator function?

      n

      2. Do you mean "all the ribbons witll be hidden" inside Quest web part ribbons? I do not want to lose any other ribbons.

    • #4627
      Anonymous
      Anonymous
      Participant

      I started developing Quest Web parts, specifically qChartView, and now see a QuickApps tab on my browser (see attached image). The more parts I add, the more “tabs” I get.

      n

      Can that be removed? Even my users see it when I publish the page.

      n

       

      n

      PS: I really like the tools!

    • #7425
      Anonymous
      Anonymous
      Participant

      Hi

      n

      For #1: Did you use the installer to installer the web parts? If yes, you should find this tool in your installed computer. Yes, you must use this tool as a administrator, because it needs to modify the web.config file.

      n

      For #2: sorry for let you misunderstand, if you turn off this option, all the “QuickApps” ribbon will be hidden, not just for the qChartView. The other ribbon menus are fine.

      n

       

      n

Viewing 3 reply threads

You must be logged in to reply to this topic.