Loading...

Name field value not displaying in Edit form

Name field value not displaying in Edit form

Home Forums QuickApps Forum Name field value not displaying in Edit form

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #5238
      Anonymous
      Anonymous
      Participant

      Hello,

        Can you please tell me the SharePoint and Quest Web Parts version you're using?

      Any javascript error on the page?

      Thanks,

    • #6018
      Anonymous
      Anonymous
      Participant

      Hi ,

      I am using Quest web parts version 5.7 on SharePoint 2010.

      There's no javascript error on the page.

      Basically when I save the item, People & Group field value is not getting saved and hence not displayed in Edit form.

      Thanks

    • #6019
      Anonymous
      Anonymous
      Participant

      Hello,

        I tried your scenario using the same QWP and SP version and it works ok.

      Can you please change the default value of the Enable Ajax to off and see what happens?

    • #6020
      Anonymous
      Anonymous
      Participant

      Hi ,

      I tried to save item after disabling the Ajax option but no success. The value in people picker column still not getting saved.

      Thanks.

    • #4458
      Anonymous
      Anonymous
      Participant

      Hi,

      I am using Quest web part (Qlistform) for New & Edit items.

      In the new item form, I populate a People & Group field type and save it. When I open it in the Edit form, the field is displayed empty.

      This is happenning only if I choose ‘Use People Editor’ option in Ezedit configuration for this People or Group field.

      Any help in this regard is appreciated.

      Thanks

    • #6021
      Anonymous
      Anonymous
      Participant

      Please contact Quest Customer Support and open a case so we can get online and try to solve the issue.

Viewing 5 reply threads

You must be logged in to reply to this topic.