Loading...

"Object reference not set to an instance of an object" when clicking List View Item

"Object reference not set to an instance of an object" when clicking List View Item

Home Forums QuickApps Forum "Object reference not set to an instance of an object" when clicking List View Item

  • This topic is empty.
Viewing 0 reply threads
  • Author
    Posts
    • #3840
      Anonymous
      Anonymous
      Participant

      When our website was in Sharepoint 2007 we had a community directory, basically it was three pages….

      1. This would contain a list view that would display Categories, each category had the linkto setting set to go to the second page
      2. This page would display the sub categories in another list view. The page also contained a list form which would display the item that matched the ID in a http parameter that was passed through from the first page. The list form would pass a value to the list view so it knew which subcategories to display. The items in the list form would all be clickable to the third page
      3. This page would display the organisations in the subcategory in another list view. It would know which organisations to display from a http parameter passed from the second page.

      Since we have moved to Sharepoint 2010, I have tried to recreate the webparts and they all work individually if I type in the address ie portallevel2.aspx?ID=1 etc but if I try to click any of the items I get the error “object reference not set to an instance of an object.” Has anyone come across something like this before, or maybe knows what might be going on?

Viewing 0 reply threads

You must be logged in to reply to this topic.