Loading...

qChartView – Filterfield issues

qChartView – Filterfield issues

Home Forums QuickApps Forum qChartView – Filterfield issues

  • This topic is empty.
Viewing 3 reply threads
  • Author
    Posts
    • #4904
      Anonymous
      Anonymous
      Participant

      Hi Jeff,

        Would you mind to post the list template and the qChartView webpart template?

      Thanks,

    • #6534
      Anonymous
      Anonymous
      Participant

      Attached templates to the original discussion item.  I included data in the list. 

      Scenarios:

      – As is, no chart since only one series returned

      – Change Item 4 to Release = Y, chart displayed since 2 series returned

      – Change Item 4 to Release = N and remove date filter from CAML. chart displayed since 2 series returned

      Seems like if there is only one series for a multiseries chart, the chart fails.  I do not see this type of behavior in other charting tools.

    • #4074
      Anonymous
      Anonymous
      Participant

      I am having trouble with the qChartView webpart.  Here is the scenario:

      • below is the example data.
      • below is an example of the chart definition
      • If I have Release = Yes and use Modality or Tracer Source as the Filter field, no data is displayed on the chart
      • Also, before I added 2 records with Release=Y, no records would be displayed

      I would expect to see information from a charting tool even if only one data set is displayed based upon the selection criteria (some criteria many return only one series of data, other would return multiple series).  I know that I could use individual series, but these dropdowns can have fairly large and changing values.

      Quest version – 5.3 build 2010.07.16

      SP 2007

      Picture (Device Independent Bitmap) 1.jpg

      Picture (Device Independent Bitmap) 2.jpg

      Picture (Device Independent Bitmap) 3.jpg

      Additional Attachments:

    • #6535
      Anonymous
      Anonymous
      Participant

      Hi Jeff,

        Thank you, I got your files and I imported them in my env.

      You're right, the chart in multiseries setting won't display anything when you have only one serie.

      You may want to split the chart in 2 charts.

Viewing 3 reply threads

You must be logged in to reply to this topic.