Loading...

qDiscussionView for MOSS 2007?

qDiscussionView for MOSS 2007?

Home Forums QuickApps Forum qDiscussionView for MOSS 2007?

  • This topic is empty.
Viewing 6 reply threads
  • Author
    Posts
    • #6303
      Anonymous
      Anonymous
      Participant

      The webpart was not showing up in my site so I activated the web part at the root of the portal and it then the webpart appeared.  I was able to get it working but now I get an error when trying to expand a thread.  I'll create another discussion for this though.  Thank you. 

    • #6304
      Anonymous
      Anonymous
      Participant

      You need to perform some changes in the web.config file (see the link in my previous note).

    • #4114
      Anonymous
      Anonymous
      Participant

      I have a 32 bit version of 2007.  I attempted to install the Quest.qDiscussionViewWebPart – Build 2011.10.07_WSP.zip  version and received the below error.  I installed the package as a WSP file because the installation file complained about requiring x64.   Is there a 32 bit version for 2007 available?  Is that even the problem I’m having here?

      The installation of features failed during deployment of the solution.Last Operation Details:EOS50 : Failed to create feature receiver object from assembly “QuestWebPartsFeature, Version=1.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0b”, type “Quest.WebParts.Feature.SharedFeatureReceiver” for feature 239ea5ae-a9b8-459f-a4a3-cf7d369cc551: System.ArgumentNullException: Value cannot be null. Parameter name: type    at System.Activator.CreateInstance(Type type, Boolean nonPublic)    at System.Activator.CreateInstance(Type type)    at Microsoft.SharePoint.Administration.SPFeatureDefinition.get_ReceiverObject() EOS50 : Failed to create feature receiver object from assembly “QuestWebPartsFeature, Version=1.0.0.0, Culture=neutral, PublicKeyToken=2b4b09f1c57c8f0b”, type “Quest.WebParts.Feature.SharedFeatureReceiver” for feature 239ea5ae-a9b8-459f-a4a3-cf7d369cc551: System.ArgumentNullException: Value cannot be null. Parameter name: type    at System.Activator.CreateInstance(Type type, Boolean nonPublic)    at System.Activator.CreateInstance(Type type)    at Microsoft.SharePoint.Administration.SPFeatureDefinition.get_ReceiverObject()

    • #6305
      Anonymous
      Anonymous
      Participant

      Yep,  I need the web.config changes.  I assumed they were only required when installing the webpart manually. 

    • #5074
      Anonymous
      Anonymous
      Participant

      Hi darin,

      n

      n

      This post offers the installaer package for both versions (32 and 64 bit).

      n

      http://en.community.dell.com/techcenter/sharepoint-for-all/w/wiki/5535.qdiscussionview-freeware-web-part-for-sharepoint-2007

      n

      Please give it a try an dlet me know how it goes.

      n

      n

    • #5075
      Anonymous
      Anonymous
      Participant

      This installed perfectly and I was able to activate it on the site.  It showed up as "Quest Shared Web Parts for SharePoint".  I performed an IISreset and then attempted to find the EZedit menu option on the existing Discussion web part.  This option is not available and I'm not sure where to look for it.   I created a new discussion webpart and I still could not find the ezedit settings.  Thank you for your help.

    • #6302
      Anonymous
      Anonymous
      Participant

      Please check this link for the steps you need to perform to have the web part working.

      n

      http://en.community.dell.com/techcenter/sharepoint-for-all/w/wiki/5537.qdiscussionview-freeware-web-part-for-sharepoint-2010

      n

      n

      The ezEdit shows up when you Edit the page and access the web part's verbs (on a top right side).

      n

      n

Viewing 6 reply threads

You must be logged in to reply to this topic.