Loading...

qListView and Form Libraries in SP2010

qListView and Form Libraries in SP2010

Home Forums QuickApps Forum qListView and Form Libraries in SP2010

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #5403
      Anonymous
      Anonymous
      Participant

      Hi Jim,

      We'll have to try to reproduce your issue in our lab. Could you please open up a support case so that we can track the issue?

      Thanks,

      Bill

    • #4479
      Anonymous
      Anonymous
      Participant

      We are in the process of migrating our environment from SP2007 to SP2010. We are working through the differences between the two and one that we have found is the way qListView works with Form Libraries associated with Infopath forms.

      In Sharepoint 2007, when I create a qListView and point it at my Form Library, I can click “New” and my Infopath form will launch just the way I have configured it. We do not deploy the Infopath client to users at my company, so we always launch in the browser. And the qListView honors this setting and launches the new form in the user’s browser. (I just retraced my steps on this to reconfirm this behavior.)

      In 2010, when I create qListview and point it at my Form Library, it will not launch the infopath form in the browser. On the other hand, an out-of-the-box Sharepoint view will launch the form in the browser.

      Is there a configuration available for qListview that will work around this issue?

      We are at Quest Web Parts for Sharepoint version 5.7 in our 2010 environment.

      We are at Quest Web Parts for Sharepoint version 5.2 in our 2007 environment.

      Thanks!

      Jim

    • #5882
      Anonymous
      Anonymous
      Participant

      FYI to the User community: the vendor considers this an enhancement request rather than a bug.

      It is possible to work around this by constructing a URL on a GoToURL Custom Action to match the one that should have been generated by the web part.

Viewing 2 reply threads

You must be logged in to reply to this topic.