Loading...

QListview: Can I "Hide" Field Name from Groupings

QListview: Can I "Hide" Field Name from Groupings

Home Forums QuickApps Forum QListview: Can I "Hide" Field Name from Groupings

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #4778
      Anonymous
      Anonymous
      Participant

      Hi Jonathan,

        Open ezEdit, go to Display Fields and add a space in the column Title of the field that you have the grouping.

      This solves your problem.

      If you consider that this answers your question please mark it so.

      Community1.png

    • #6802
      Anonymous
      Anonymous
      Participant

      –  Thank you for the speedy response.  That was exactly what I was hoping for!  However, there is a side-effect that I wasn't expecting.  The GroupExpanded value, although set to "false", is being overriden when i add the space to the Title field as you've suggested.  I've checked all the values being displayed, and none have GroupExpanded set to true.  I haven't thought through all of the possibilities yet, but do you happen to know why this happens?  I would like to default the view to NOT expanded when someone links to or refreshes the list….

      Thanks!

    • #6806
      Anonymous
      Anonymous
      Participant

      I noticed the same behavior and I thought that was my env.

      I replaced the space with _ and that fixed the expansion problem.

    • #6807
      Anonymous
      Anonymous
      Participant

      –  Your help is very much appreciated, and I don't want to be a nag….  but although the _ did fix the expansion problem, the result is the following (note underscore appearing…):

      Capture2.GIF

      I'll give some additional thought to this and see what I can do to get around this.  Thanks again!

    • #3918
      Anonymous
      Anonymous
      Participant

      I am using QWP for SP 2010.  Created qlistview that has a field enabled for “grouping by”.  Similar to SharePoint out of the box, when you group by a particular field the result is that each grouping is preceded by the field name.  For example, if the grouping is based on a field called “Assigned to 1st Level”, then every instance of a grouping is prefixed by Assigned to 1st Level : Project Owner, Assigned to 1st Level : Project Owner, and so on.  This is annoyingly repetitive.  Is there any way within the qlistview editor to hide or mask the field title, so that I don’t see it?  I just want to see the value of the “Assigned to 1st Level” field WITHOUT the prefix…

      Capture1.GIF

      Any way to do this?

    • #6810
      Anonymous
      Anonymous
      Participant

      I know , it's not the best solution.

      Find a nice short name for your long field and use it in the title.

      Would you mind to mark your question Helpful or Answered?

      Tks!

Viewing 5 reply threads

You must be logged in to reply to this topic.