Loading...

qlistview parent/child view "expand child view on load" is broken

qlistview parent/child view "expand child view on load" is broken

Home Forums QuickApps Forum qlistview parent/child view "expand child view on load" is broken

  • This topic is empty.
Viewing 2 reply threads
  • Author
    Posts
    • #7372
      Anonymous
      Anonymous
      Participant

      after a bit of digging and determining that one of projects wouldn't expand without causing an error – we looked at it and noticed an & in its name.  removed the & and everything is now working.

    • #4594
      Anonymous
      Anonymous
      Participant

      Hi we have qlistview 6.1 running with sharepoint 2010.  One qlistview web part has a parent/child setup.  If we use the correct link (Project is the lookup field, Project Name is the selection field (single line of text) everything works.  Expanding the Project Name to show the child items works fine.  However, the users would like to see the grouping expanded by default.  When we click this simple option the web part throws the following error: 

      n

      The following error occurs: An error occurred while parsing EntityName. Line 1, position 64.

      n

       

      n

      Please let me know how I can fix this error.

      n

       

      n

       
    • #7377
      Anonymous
      Anonymous
      Participant

      Hi there,

      n

      It appears that this question has been resolved. I'm going to mark the most appropriate reply as the answer to this question.

      n

      If you still need help, just reply to the forum thread with your findings or question and we will take another look.

      n

      Thanks!

      n

      Ryan McKinney

      n

      DSG Communities Team

Viewing 2 reply threads

You must be logged in to reply to this topic.