Loading...

Quest webparts not able to Send Email

Quest webparts not able to Send Email

Home Forums QuickApps Forum Quest webparts not able to Send Email

  • This topic is empty.
Viewing 5 reply threads
  • Author
    Posts
    • #5274
      Anonymous
      Anonymous
      Participant

      Hi Mojit,

        Please use the Configuration Editor tool, open your web.config file, open the Quest Software section (4th button the toolbar) and go to Email tab and put your SMTP Server there.

      Try again to send emails.

    • #5961
      Anonymous
      Anonymous
      Participant

      Hi , We made these changes to the Configuration Editor but of no help.

    • #5962
      Anonymous
      Anonymous
      Participant

      Is there any error message logged to ULS file/event viewer?

      Is your current logged in SharePoint user correctly setup to send emails? Try to create a profile in Outlook and send an email.

    • #5963
      Anonymous
      Anonymous
      Participant

      Hi Mohit,

      Does your SMTP Server require authentication or does it allow anonymous authentication (open relay)?

      Brian

    • #4251
      Anonymous
      Anonymous
      Participant

      We have the SMTP configured and also configuration editor settings are done for SMTP. But still Quest webparts are not  able to send email. Any thoughts?

    • #5964
      Anonymous
      Anonymous
      Participant

      Hi Brian,

        This is a very good point Brian. My env. has an open relay and it works.

Viewing 5 reply threads

You must be logged in to reply to this topic.