Loading...

Strange effects on styles

Strange effects on styles

Home Forums QuickApps Forum Strange effects on styles

  • This topic is empty.
Viewing 1 reply thread
  • Author
    Posts
    • #3823
      Anonymous
      Anonymous
      Participant

      I downloaded and installed this web part. On the surface it looks good and functions very much like the other Quest web parts. But, like them, it only looks good – there are some eccentricities that need to be addressed. For this particular web part, I created a discussion board, added a couple topics and test replies. I installed this web part on a blank web part page and configured it via EzEdit. This was easy since I’d already become accustomed to this interface. (It does take some getting used to to learn what is configured where. Need better docs.) However, the big thing is that once added to the page, the styles for my page are totally screwy. The quicklaunch has become standard hyperlinks, no buttons, accordian expansion, flyouts, or anything. The breadcrumb links are skewed to the middle of the page. The graphic above the quick launch menu has been replaced by an out-of-sync generic background graphic that doesn’t change with the theme. Please advise what is going on. I don’t really have time to troubleshoot code, but I will fix it if you can identify the problem. Thanks. Kevin Hughes SharePoint Architect HNTB Companies

    • #5154
      Anonymous
      Anonymous
      Participant

      I can verify that this is also happening to me. However, it seemed to start when I upgraded from IE 6 to IE 8.

Viewing 1 reply thread

You must be logged in to reply to this topic.