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Even with a valid License there is an error “Your evaluation period has expired”

Title

Even with a valid License there is an error “Your evaluation period has expired”

Description

Even with a valid License there is an error “Your evaluation period has expired”

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After perfoming a clean installation, importing valid licenses to the WFE's and completeing an IISRESET, QuickApps was working correctly. However, after some time, the following error is being thrown eventhough the license is valid:
"Your evaluation period has expired or your license is for different version of QuickApps for SharePoint. Please contact Dell Software (http://software.dell.com/) to obtain a valid license."

Cause

This issue was caused by the QuickApps solution being scoped/applied to the MySite web application. When the license file was applied it had timed out/failed due to the large number of MySites.

Resolution

WORKAROUND:

Through Central Admin, revoke the solution from the MySites Web Application host.

Once this is removed, revoke the license from all servers and Apply it to only one Web Front End at a time until all the license has been applied.

NOTE: You may still get a browser time out but keep up on it every hour or so as it still may actually be applying the license.

Defect ID

This issue was caused by the QuickApps solution being scoped/applied to the MySite web application. When the license file was applied it had timed out/failed due to the large number of MySites.

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